LineSegmentEquality Operator

Checks the equality of two line segments.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool operator ==(
	LineSegment Segment1,
	LineSegment Segment2
)

Parameters

Segment1
Type: Tekla.Structures.Geometry3dLineSegment
The first line segment to be used.
Segment2
Type: Tekla.Structures.Geometry3dLineSegment
The second line segment to be used.

Return Value

Type: Boolean
True if the two line segments are equal. False otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next