CustomLineTypeEquality Operator |
Returns true if the current object and the given object are equal.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- a
- Type: Tekla.Structures.DrawingCustomLineType
The first object we wish to check the equality with. - b
- Type: Tekla.Structures.DrawingCustomLineType
The second object we wish to check the equality with.
Return Value
Type: BooleanTrue if both objects equals each other.
See Also