DrawingItemEnumerator Class |
The DrawingItemEnumerator class allows to loop through the catalog drawing items.
Inheritance Hierarchy
Namespace: Tekla.Structures.Catalogs
Assembly: Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
The DrawingItemEnumerator type exposes the following members.
Properties
Methods
Name | Description | |
---|---|---|
GetSize |
Returns the total amout of items.
| |
MoveNext |
Moves to the next item in the enumerator.
| |
Reset |
Resets the enumerator to the beginning.
|
See Also