GraphicsDrawerDrawMeshSurface Method

Draws the mesh surface as temporary graphics in the currently active Tekla Structures rendered view. The counterclockwise sides of the mesh triangles are drawn.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool DrawMeshSurface(
	Mesh Mesh,
	Color Color
)

Parameters

Mesh
Type: Tekla.Structures.Model.UIMesh
The mesh to draw.
Color
Type: Tekla.Structures.Model.UIColor
The color of the mesh.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next