GraphicsDrawerDrawLineSegment Method (LineSegment, Color) |
Draws a temporary line segment in the currently active rendered view.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- LineSegment
- Type: Tekla.Structures.Geometry3dLineSegment
The line to draw. - Color
- Type: Tekla.Structures.Model.UIColor
The color of the line. The transparency value of the color is ignored.
Return Value
Type: BooleanTrue on success.
See Also