Distance Constructor (Double)

Initializes a new instance of the structure.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public Distance(
	double millimeters
)

Parameters

millimeters
Type: SystemDouble
The distance in millimeters.
Examples
This example shows how to construct a new Distance instance.
using Tekla.Structures.Datatype;

public class Example
{
       public void Example1()
       {
           Distance distance = new Distance(30.2);
       }
}
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next