DetailMarkSymbolAttributes Class |
The DetailMarkSymbolAttributes class is for detail mark attributes related to the shape of
the connecting symbol.
Inheritance Hierarchy
SystemObject
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
Tekla.Structures.DrawingDetailMarkSymbolAttributes
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
Tekla.Structures.DrawingDetailMarkSymbolAttributes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
The DetailMarkSymbolAttributes type exposes the following members.
Constructors
Name | Description | |
---|---|---|
DetailMarkSymbolAttributes | Initializes a new instance of the DetailMarkSymbolAttributes class |
Properties
Name | Description | |
---|---|---|
Methods
Name | Description | |
---|---|---|
See Also