DetailMark Constructor (View, Point, Point, Point)

Creates a new detail mark instance with the given positions.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public DetailMark(
	View view,
	Point centerPoint,
	Point boundaryPoint,
	Point labelPoint
)

Parameters

view
Type: Tekla.Structures.DrawingView
The view to be used.
centerPoint
Type: Tekla.Structures.Geometry3dPoint
The center point to be used.
boundaryPoint
Type: Tekla.Structures.Geometry3dPoint
The boundary point to be used.
labelPoint
Type: Tekla.Structures.Geometry3dPoint
The label point to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next