LineTypesCustom Method |
The Custom line type defines a line that is drawn using one of the custom line types, as specified by the CustomLineTypeName.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- CustomLineTypeName
- Type: SystemString
A valid custom line type name, if it is not valid an exception will be thrown.
Return Value
Type: LineTypesThe requested custom line type.
Exceptions
Exception | Condition |
---|---|
TeklaStructuresDrawingsApplicationException | Thrown if an invalid custom line type name is given. |
See Also