CustomLineTypeCatalog Class |
The CustomLineTypeCatalog provides accessors to fetch the possible custom line types of drawing objects.
Inheritance Hierarchy
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Methods
Name | Description | |
---|---|---|
Get |
Gets all the available CustomLineType's.
| |
Get(Int32) |
Gets the CustomLineType with the specified ID.
| |
Get(String) |
Gets the CustomLineType with the specified Name.
|
See Also