VectorCross Method (Vector, Vector)

Returns a new cross product vector of the given two vectors.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static Vector Cross(
	Vector Vector1,
	Vector Vector2
)

Parameters

Vector1
Type: Tekla.Structures.Geometry3dVector
The first vector to be used.
Vector2
Type: Tekla.Structures.Geometry3dVector
The second vector to be used.

Return Value

Type: Vector
The new cross product vector.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next