VectorCross Method (Vector)

Returns a new cross product vector of the current vector and the given vector.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public Vector Cross(
	Vector Vector
)

Parameters

Vector
Type: Tekla.Structures.Geometry3dVector
The vector to be used.

Return Value

Type: Vector
The new cross product vector.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next