ModelHandlerCreateNewSingleUserModel Method |
Creates a new single user model.
Current model is not saved in the operation.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool CreateNewSingleUserModel( string ModelName, string ModelFolder, string Template = "" )
Parameters
- ModelName
- Type: SystemString
The name for the new model. - ModelFolder
- Type: SystemString
The folder path for the new model. - Template (Optional)
- Type: SystemString
The optional template name for the new model.
Return Value
Type: BooleanTrue on success.
See Also