InputDefinitionFactoryCreateInputDefinition Method (ViewBase, Point) |
Creates a single-point input definition.
Namespace: Tekla.Structures.Drawing.Tools
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static DrawingPluginBaseInputDefinition CreateInputDefinition( ViewBase view, Point point )
Parameters
- view
- Type: Tekla.Structures.DrawingViewBase
The view to be used in the input. - point
- Type: Tekla.Structures.Geometry3dPoint
The point to be used in the input.
Return Value
Type: DrawingPluginBaseInputDefinitionThe input definition.
See Also