BinaryFilterExpressionCollectionCopyTo Method |
Copies the collection to the input array.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- Array
- Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The input array. This value cannot be null. - ArrayIndex
- Type: SystemInt32
The starting index.
Implements
ICollectionTCopyTo(T, Int32)Exceptions
Exception | Condition |
---|---|
ArgumentNullException | Thrown when the supplied item is null. |
ArgumentException | Thrown when the supplied array index is out of bounds. |
See Also