OperationConvertPartToItem Method

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static bool ConvertPartToItem(
	 in Part originalPart,
	out Brep newItem
)

Parameters

originalPart
Type: Tekla.Structures.ModelPart
Original part
newItem
Type: Tekla.Structures.ModelBrep
Newly created item

Return Value

Type: Boolean
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown if the originalPart is null.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next