PolymeshConvertInvalidInfoFromStruct Method

Convert a struct of invalid info to a list of pairs of outer loop index and error code. Read indexes and error codes from the integer list.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static List<KeyValuePair<int, PolymeshPolymeshHealthCheckEnum>> ConvertInvalidInfoFromStruct(
	ref dotPolymeshValidateInvalidInfo_t input
)

Parameters

input
Type: dotPolymeshValidateInvalidInfo_t
Invalid info passed from TS core

Return Value

Type: ListKeyValuePairInt32, PolymeshPolymeshHealthCheckEnum
A list of pairs of outer loop index, error code
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next