ControlObjectColorEnum Enumeration |
The different colors used for control objects (ControlLine and ControlCircle have their own).
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
YELLOW_RED | -1 | The yellow/red color. | |
BLACK | 0 | The black color. | |
WHITE | 1 | The white color. | |
RED | 2 | The red color. | |
GREEN | 3 | The green color. | |
BLUE | 4 | The blue color. | |
CYAN | 5 | The cyan color. | |
YELLOW | 6 | The yellow color. | |
MAGENTA | 7 | The magenta color. |
See Also