OperationCombine Method (RebarGroup, RebarGroup)

Combines two rebar groups into one rebar group.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static RebarGroup Combine(
	RebarGroup ObjectToCombineTo,
	RebarGroup ObjectToBeCombined
)

Parameters

ObjectToCombineTo
Type: Tekla.Structures.ModelRebarGroup
The rebar group to be combined to.
ObjectToBeCombined
Type: Tekla.Structures.ModelRebarGroup
The rebar group which will be deleted after a successful operation.

Return Value

Type: RebarGroup
The combined rebar group on success, null on failure.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next