OperationCombine Method (Beam, Beam) |
Combines two beams into one beam.
Namespace: Tekla.Structures.Model.Operations
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- ObjectToCombineTo
- Type: Tekla.Structures.ModelBeam
The beam to be combined to. - ObjectToBeCombined
- Type: Tekla.Structures.ModelBeam
The beam which will be deleted after a successful operation.
Return Value
Type: BeamThe combined beam on success, null on failure.
See Also