![]() | ClipPlaneCollection Class |
The ClipPlaneCollection class handles the collection of the clip planes.

Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3

The ClipPlaneCollection type exposes the following members.

Name | Description | |
---|---|---|
![]() | Count |
Gets the number of elements contained in the ICollection.
|
![]() | IsSynchronized |
Gets a value indicating whether access to the ICollection is synchronized (thread safe).
|
![]() | SyncRoot |
Gets an object that can be used to synchronize access to the ICollection.
|

Name | Description | |
---|---|---|
![]() | CopyTo | |
![]() | GetEnumerator |
Returns an enumerator that iterates through a collection.
|