CastUnitDrawing Constructor (Identifier, Int32, String)

Instantiates a new cast unit drawing with given attributes and with a specified sheet number for a given cast unit.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public CastUnitDrawing(
	Identifier castUnitIdentifier,
	int sheetNumber,
	string AttributeFile
)

Parameters

castUnitIdentifier
Type: Tekla.StructuresIdentifier
The identifier of the model object cast unit.
sheetNumber
Type: SystemInt32
The sheet number of the drawing.
AttributeFile
Type: SystemString
The filename of the attributes file.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next