BooleanConverterCanConvertFrom Method |
Checks whether the conversion can be made from the source type to the boolean type.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
Parameters
- context
- Type: System.ComponentModelITypeDescriptorContext
The context. - sourceType
- Type: SystemType
The type to convert from.
Return Value
Type: BooleanTrue if possible, false if not possible.
See Also