ContourCalculatePolygon Method

Calculate a polygon approximating the contour with chamfers evaluated.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool CalculatePolygon(
	out Polygon polygon
)

Parameters

polygon
Type: Tekla.Structures.ModelPolygon
The calculated Polygon.

Return Value

Type: Boolean
True if successful, otherwise false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next