Beam Constructor (Point, Point)

Initializes a new instance of the Beam class with the given start and end points.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Beam(
	Point startPoint,
	Point endPoint
)

Parameters

startPoint
Type: Tekla.Structures.Geometry3dPoint
The start point for the beam.
endPoint
Type: Tekla.Structures.Geometry3dPoint
The end point for the beam.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next