AnalysisModelLoad Class

The AnalysisModelLoad class contains information related to the model loads that are included in the analysis model. The identifier is the identifier of the Tekla.Structures.Model object.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public sealed class AnalysisModelLoad : AnalysisObject

The AnalysisModelLoad type exposes the following members.

Constructors
  NameDescription
Public methodAnalysisModelLoad
Initializes a new instance of the AnalysisModelLoad class
Top
Properties
  NameDescription
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next