AnalysisModelJobProperties Class

The AnalysisModelJobProperties class contains information related to analysis model job properties.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.AnalysisAnalysisModelJobProperties

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public sealed class AnalysisModelJobProperties

The AnalysisModelJobProperties type exposes the following members.

Constructors
  NameDescription
Public methodAnalysisModelJobProperties
Initializes a new instance of the AnalysisModelJobProperties class
Top
Properties
  NameDescription
Public propertyApprovedDate
The date of the approval.
Public propertyApprovedName
The name of approver.
Public propertyCheckerDate
The date of the checking.
Public propertyCheckerName
The name of the checker.
Public propertyClientName
The name of the client.
Public propertyEngineerDate
The date of the engineering.
Public propertyEngineerName
The name of the engineer.
Public propertyJobComment
The comment of the job.
Public propertyJobName
The name of the job.
Public propertyJobNumber
The number of the job.
Public propertyPartNumber
The number of the part.
Public propertyReferenceNumber
The reference number.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next