AnalysisLoadGroupLoadGroupDirectionEnum Enumeration |
The directions of a load group.
Namespace: Tekla.Structures.Analysis
Assembly: Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
DIRECTION_X | 1 | The X direction. | |
DIRECTION_Y | 2 | The Y direction. | |
DIRECTION_Z | 3 | The Z direction. | |
DIRECTION_NEGATIVE_X | 4 | The negative X direction. | |
DIRECTION_NEGATIVE_Y | 5 | The negative Y direction. | |
DIRECTION_NEGATIVE_Z | 6 | The negative Z direction. |
See Also