AssemblyAdd Method (Assembly)

Adds a new subassembly for the assembly instance.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Add(
	Assembly Assembly
)

Parameters

Assembly
Type: Tekla.Structures.ModelAssembly
The assembly instance to be added.

Return Value

Type: Boolean
True if the subassembly was successfully added.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next