AssemblyAdd Method (ArrayList)

Adds an array list of given assemblable instances to the assembly. For assemblies use Add(Assembly Assembly). Notice that adding other than assembly instances will actually assume that you are adding objects to a cast unit assembly.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Add(
	ArrayList Assemblables
)

Parameters

Assemblables
Type: System.CollectionsArrayList
A list of assemblables to add to the assembly.

Return Value

Type: Boolean
True on success, otherwise false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next