BinaryFilterExpressionCollectionAdd Method |
Adds a BinaryFilterExpressionItem object at the end of the collection.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- Item
- Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The object to add to the collection. This value cannot be null.
Implements
ICollectionTAdd(T)Exceptions
Exception | Condition |
---|---|
ArgumentNullException | Thrown when the supplied item is null. |
See Also