StringListAdd Method

Adds a new string to the end of the string list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public int Add(
	string value
)

Parameters

value
Type: SystemString
The string to be added to the list.

Return Value

Type: Int32
The index where the string was added.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next