PolyBeamAddContourPoint Method |
Adds a contour point to the polybeam.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- contourPoint
- Type: Tekla.Structures.ModelContourPoint
The contour point to be added to the polybeam.
Return Value
Type: BooleanTrue on success, false if there is no more space for another contour point.
See Also