BoltArrayAddBoltDistX Method |
Adds an X distance to the bolt array.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- DistX
- Type: SystemDouble
The X distance to be added.
Return Value
Type: BooleanTrue if the distance was added. Throws an OverflowException if there was no more space for the distance.
See Also