RequirementAttribute Constructor (String, Double, Double)

Place a requirement on a numeric input parameter

Namespace:  Tekla.Structural.ExpressoAddIn
Assembly:  Tedds.ExprInterop (in Tedds.ExprInterop.dll) Version: 25.0.0.0
Syntax
public RequirementAttribute(
	string errorMessage,
	double min,
	double max
)

Parameters

errorMessage
Type: SystemString
Message to show if the requirement is not met
min
Type: SystemDouble
Minimum valid value for a numeric parameter
max
Type: SystemDouble
Maximum valid value for a numeric parameter
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next