ITeddsDocumentsAdd2 Method

Add a new document using the specified Calc Item and input variables

Namespace:  Tekla.Structural.InteropAssemblies.Tedds
Assembly:  Tedds.TeddsIA (in Tedds.TeddsIA.dll) Version: 25.0.0.0
Syntax
ITeddsDocument Add2(
	string libraryFileName,
	string libraryItemName,
	string VariablesXml
)

Parameters

libraryFileName
Type: SystemString
Name of the Calc Library file in which the Calc Item exists
libraryItemName
Type: SystemString
Short name of the Calc Item which is used to start the calculation
VariablesXml
Type: SystemString
Input variables for the document which have been created using an existing document or via the Tedds Calculator API.

Return Value

Type: ITeddsDocument
The new document
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next