PropertyElementPropertyElementTypeConnectionMarkPropertyElementTypes Class

The ConnectionMarkPropertyElementTypes class represents the available property element types for connection marks.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingPropertyElementPropertyElementTypeConnectionMarkPropertyElementTypes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public static class ConnectionMarkPropertyElementTypes

The PropertyElementPropertyElementTypeConnectionMarkPropertyElementTypes type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCode
Returns the code property element type.
Public methodStatic memberConnectionError
Returns the connection error property element type.
Public methodStatic memberConnectionNumber
Returns the connection number property element type.
Public methodStatic memberDSTVCode
Returns the DSTV code property element type.
Public methodStatic memberGroup
Returns the group property element type.
Public methodStatic memberName
Returns the name property element type.
Public methodStatic memberRunningNumber
Returns the running number property element type.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next