ComponentInputAddInputObjects Method

Adds an array list of model objects to the component input.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool AddInputObjects(
	ArrayList Objects
)

Parameters

Objects
Type: System.CollectionsArrayList
A list of model objects in the correct order.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next