AnalysisPosition Class

The AnalysisPosition class contains information related to analysis positions.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public sealed class AnalysisPosition : AnalysisObject

The AnalysisPosition type exposes the following members.

Constructors
  NameDescription
Public methodAnalysisPosition
Initializes a new instance of the AnalysisPosition class
Top
Properties
  NameDescription
Public propertyNode
The node of the position.
Public propertyType
The type of the position.
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next