IntegerConverterCanConvertFrom Method

Checks whether the conversion can be made from the source type to the integer datatype.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public override bool CanConvertFrom(
	ITypeDescriptorContext context,
	Type sourceType
)

Parameters

context
Type: System.ComponentModelITypeDescriptorContext
The context.
sourceType
Type: SystemType
The type to convert from.

Return Value

Type: Boolean
True if possible, false if not possible.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next