AngleParse Method (String, IFormatProvider, AngleUnitType)

Parses the given text as an angle in the current unit type

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static Angle Parse(
	string text,
	IFormatProvider formatProvider,
	AngleUnitType unitType
)

Parameters

text
Type: SystemString
Text to parse
formatProvider
Type: SystemIFormatProvider
Format provider
unitType
Type: Tekla.Structures.DatatypeAngleUnitType
Input unit type

Return Value

Type: Angle
Resulting angle from the text
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next