OperationSplit Method (SingleRebar, Line)

Splits the single rebar and creates a new one in the given position.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static SingleRebar Split(
	SingleRebar Object,
	Line SplitLine
)

Parameters

Object
Type: Tekla.Structures.ModelSingleRebar
The single rebar object to be splitted.
SplitLine
Type: Tekla.Structures.Geometry3dLine
The line where splitting is executed.

Return Value

Type: SingleRebar
The created single rebar on success, null on failure.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next