PointListContains Method

Checks if the given point is in the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public bool Contains(
	Point value
)

Parameters

value
Type: Tekla.Structures.Geometry3dPoint
The point to be checked.

Return Value

Type: Boolean
True if the point is in the list, otherwise false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next