NumberingSeriesNullable Class

The NumberingSeriesNullable class describes how an object is to be numbered.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.ModelNumberingSeriesNullable

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class NumberingSeriesNullable

The NumberingSeriesNullable type exposes the following members.

Constructors
  NameDescription
Public methodNumberingSeriesNullable
Initializes a new instance of the NumberingSeriesNullable class.
Public methodNumberingSeriesNullable(String, Int32)
Initializes a new instance of the NumberingSeriesNullable class with the given arguments.
Top
Properties
  NameDescription
Public propertyPrefix
Gets or sets the numbering prefix.
Public propertyStartNumber
Gets or sets the numbering start number.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next