ChamferChamferTypeEnum Enumeration

The basic shape type of the chamfer.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public enum ChamferTypeEnum
Members
  Member nameValueDescription
CHAMFER_NONE0 No chamfer type.
CHAMFER_LINE1 The line type chamfer.
CHAMFER_ROUNDING2 The rounding type chamfer.
CHAMFER_ARC3 The arc type chamfer.
CHAMFER_ARC_POINT4 The arc point type chamfer.
CHAMFER_SQUARE5 The square type chamfer.
CHAMFER_SQUARE_PARALLEL6 The square parallel type chamfer.
CHAMFER_LINE_AND_ARC7 The line and arc type chamfer.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next