RebarItemEnumeratorModifyRebarItem Method

Modify the RebarItem in the list

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
public static bool ModifyRebarItem(
	RebarItem rebarItem,
	RebarItem originalRebarItem
)

Parameters

rebarItem
Type: Tekla.Structures.CatalogsRebarItem
item to modify
originalRebarItem
Type: Tekla.Structures.CatalogsRebarItem
original Rebar Item to match

Return Value

Type: Boolean
True on success
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next