ModelAccessConnectToModel Method (Boolean)

Gets a model connection.

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static Model ConnectToModel(
	out bool ConnectedToModel
)

Parameters

ConnectedToModel
Type: SystemBoolean
True if a model connection was made. False otherwise.

Return Value

Type: Model
The model or null if unable to connect.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next