StringListLastIndexOf Method (String)

Searches for the last occurence of the string in the list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public int LastIndexOf(
	string value
)

Parameters

value
Type: SystemString
The string to locate.

Return Value

Type: Int32
The last index of the string if found, otherwise -1.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next