OkCancel Class

The OkCancel class represents a control including the Ok-Cancel button group.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public class OkCancel : UserControl

The OkCancel type exposes the following members.

Constructors
  NameDescription
Public methodOkCancel
Initializes a new instance of the OkCancel class.
Top
Events
  NameDescription
Public eventCancelClicked
The CancelClicked event is raised when the Cancel button is clicked.
Public eventOkClicked
The OkClicked event is raised when the Ok button is clicked.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next