MeshAddLine Method

Adds a new line in the mesh.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public void AddLine(
	int Index1,
	int Index2
)

Parameters

Index1
Type: SystemInt32
The index of the line's start point in the points array list.
Index2
Type: SystemInt32
The index of the line's end point in the points array list.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next